[teqc] tr problem with core 2.6?

Andrew Miner minera at Geology.cwu.EDU
Thu Jul 6 12:10:28 MDT 2006


Thanks for the info.  I did try both versions and neither one worked, but
I do most things on the Fedora box anyway so no big deal.

On Thu, July 6, 2006 6:25 am, Lou Estey wrote:
> Andrew Miner wrote:
>> I logged some compact RT17 files from a Trimble 4000 to my desktop
>> running
>> Scientific Linux 4.1 (kernal 2.6.9).  Current version of teqc fails
>> nearly
>> all the time (core dump), generally before recording "Time of First Obs"
>> in the header.
>> An old version of teqc on my Windows laptop does seems to translate the
>> file just fine, as does the latest version(s) of teqc running on my
>> download machine with an older OS:
>> 8.0 (psyche)
>> We are wondering if teqc might have any issues with kernal 2.6.
> For as long as we have ever had a Linux build of teqc, a few users
> report various problems like this.  My only suggestion, offered on
> http://facility.unavco.org/software/teqc/teqc.html#executables
> on specific for Linux:
> "crashes of one or the other build have occurred on various Linux release;
> if you have tried the statically-linked build and it crashes, try the
> dynamically-linked build, or vice versa"
> which is why both dynamically and statically linked builds continue to
> be offered.  If we update our compilation machine or you change yours,
> it might work or maybe there will be a different problem.  Such is the
> way of Linux.
> --lou
> _______________________________________________
> teqc mailing list
> teqc at ls.unavco.org
> http://ls.unavco.org/mailman/listinfo/teqc

More information about the teqc mailing list