[teqc] QC for IRNSS data

John Bosco Ogwang ojobos060 at gmail.com
Fri Jun 29 06:58:34 MDT 2018


Hello Satish,

 

TEQC works for only Rinex versions 2.11 and 2.10. You need to convert the RINEX files to the lower versions (2.11 & 2.10) or use the other tools such as G-Nut/Anubis.

 

Hope that will assist you.

 

Kind Regards

 

john bosco Ogwang

MSc. Eng Surv. & Geodesy - Candidate(2017/18) (University of Nottingham), BSc. SLIS (KyU), Cert. Geoinformatics (IIRS, India), Dip. LS (ISLM), Cert. SPEOG (ESSIPS & MUK), 

Cert. Management of Land Acquisition, Resettlement & Rehabilitation (MLHUD), Cert. Total Station and GPS Recievers (DataGrid, Africa).  

Lecturer | Land Survey

Institute of Survey & Land Management

P. O. Box 89, Entebbe, Uganda.

Mobile: +256 774 192498 | +256 752 047189

 

 

From: teqc <teqc-bounces at postal.unavco.org> On Behalf Of Satish Kumar
Sent: 29 June 2018 15:00
To: teqc at postal.unavco.org
Subject: [teqc] QC for IRNSS data

 

Hello,

 

I have been trying to assess the quality of IRNSS data using teqc with *.17o observation RINEX files of version 3.03. TEQC prompts the display message that "Rinex version <= 2.11 " only works. Can you please assist us?

 

Thanks

Satish

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://postal.unavco.org/pipermail/teqc/attachments/20180629/9fb9b302/attachment.html>


More information about the teqc mailing list