[teqc] in ubuntu server

Lou Estey lou at unavco.org
Thu Oct 4 07:30:43 MDT 2018


Well, you downloaded a dynamically-linked executable to start with -- probably not
a good idea for a first attempt to check for compatibility.  (Your other steps are aok.)
There are three statically-linked Linux executables.  Try each of those.  The simplest test:

teqc +id

If that runs, every other command should as well.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Louis H. Estey, Ph.D.              office:  [+001] 303-381-7456
UNAVCO, 6350 Nautilus Drive           FAX:  [+001] 303-381-7451
Boulder, CO  80301-5554            e-mail:  lou  unavco.org

"If the universe is the answer, what is the question?"
                                                -- Leon Lederman
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

On 03-Oct-18 11:43 PM, keygen ME wrote:
> Hello LOU.
> 
> I tried to use teqc in Ubuntu Linux server but it doesn’t work.
> 
> My step:
> 
>  1. Downloaded all version 
> 
> http://www.unavco.org/software/data-processing/teqc/development/teqc_CentOSLx86_64d.zip
> 
>  2. Chmod 777 teqc
>  3. Then, I tried to teqc +qc ulab1270.18o
> 
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10



More information about the teqc mailing list