[unav_all] Trimble R7 and 5700 Firmware issue for receivers with FW less than 2.3

Jim Normandeau jnormand at unavco.org
Thu Feb 25 11:04:43 MST 2016


Trimble has indicated that there is a bug in earlier firmware that will 
cause the 5700/R7 and the 4700/4800 models to become inoperable after 
the GPS week roll over on 14 FEB 2016.

If you have an affected receiver please refer to the article 
<http://facility.unavco.org/kb/questions/836> on our Knowledgebase that 
explains the issue and how to resolve it.
http://facility.unavco.org/kb/questions/836 .

Regards,

Jim

-- 
Jim Normandeau
Project Manager
UNAVCO
6350 Nautilus Drive
Boulder, CO 80301
303-358-6110

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://postal.unavco.org/pipermail/unav_all/attachments/20160225/fe701997/attachment.html>


More information about the unav_all mailing list